Sloooowwwwwww!

Have questions? We've got answers. Test your signatures here, but please keep all sig tests in the sig test topic.

Moderators: Best First, spiderfrommars, IronHide

Post Reply
Bumblebot
Decepticon Cannon Fodder
Posts: 93
Joined: Mon Mar 11, 2002 12:00 am
Location: somewhere. out there?

Sloooowwwwwww!

Post by Bumblebot » Mon Nov 02, 2015 7:02 pm

Hi. Just wanted to let people know that the site is being very slow atm.

I've checked with other sites, and they seem to be at normal speed, so I'm pretty sure it's not at my end.

I don't know whether this is something to do with traffic between my end and the site or a problem at the site's end (as there's no one else online atm except for search bots, so no one, then), but if it is it's probably something to look into?

User avatar
Best First
King of the, er, Kingdom.
Posts: 9750
Joined: Tue Oct 17, 2000 11:00 pm
Location: Manchester, UK
Contact:

Re: Sloooowwwwwww!

Post by Best First » Tue Nov 03, 2015 5:50 pm

working fine for me?

what broswer are you using etc?
Image

Bumblebot
Decepticon Cannon Fodder
Posts: 93
Joined: Mon Mar 11, 2002 12:00 am
Location: somewhere. out there?

Re: Sloooowwwwwww!

Post by Bumblebot » Wed Nov 04, 2015 11:22 am

Opera, which is basically similar to Chrome.

This was on Monday evening, so as your post on Tuesday evening said it was working fine, and it's working fine for me (late Wednesday morning), I'll assume it was some temporary thing and chalk it up to me being online at a different time to when I am usually.

Post Reply