Bug reporting

13 posts • Page 1 of 1

Last edited by Kaylee on Sun Jun 02, 2013 12:56 pm, edited 1 time in total.
Reason: Made into announcement!

Kaylee
More venomous than I appear

User avatar

Posts: 4071
Joined: Thu Oct 26, 2000 12:00 am
Location: Ashford, Kent, UK.

Big Honking Planet Eater

More Top
Sun Jun 02, 2013 12:56 pm

Hola.

Please use this topic to let me know bugs and incompatibilities as you come across them.

Please note the CMS is still being meddled with, so for now please limit yourselves to layout/browser issues rather than content :)
 

Computron

Posts: 792
Joined: Mon Mar 12, 2001 12:00 am
Location: Chicago, IL

Transfans.net Administrator

More Top
Sun Jun 02, 2013 3:31 pm

Had an odd bug upon logging in. When I first tried to login it said it couldnt match my username and password. Then upon 2nd attempt it worked. Maybe just a random glitch or I mispelled my own name but Im pretty sure I had correct ino there.

To be more specific it recognized my username but said the old password hadnt been ported over and that I needed to reregister.
 

Kaylee
More venomous than I appear

User avatar

Posts: 4071
Joined: Thu Oct 26, 2000 12:00 am
Location: Ashford, Kent, UK.

Big Honking Planet Eater

More Top
Sun Jun 02, 2013 3:40 pm

Computron wrote:Had an odd bug upon logging in. When I first tried to login it said it couldnt match my username and password. Then upon 2nd attempt it worked. Maybe just a random glitch or I mispelled my own name but Im pretty sure I had correct ino there.

To be more specific it recognized my username but said the old password hadnt been ported over and that I needed to reregister.


Weird- anyone else got this?
 

Computron

Posts: 792
Joined: Mon Mar 12, 2001 12:00 am
Location: Chicago, IL

Transfans.net Administrator

More Top
Thu Jun 06, 2013 2:19 am

The "Comics" link at the top of the forum in Transfans 2004 mode goes to a 404 error. However on the main page the link works.
 

Kaylee
More venomous than I appear

User avatar

Posts: 4071
Joined: Thu Oct 26, 2000 12:00 am
Location: Ashford, Kent, UK.

Big Honking Planet Eater

More Top
Fri Jun 07, 2013 8:50 am

Computron wrote:The "Comics" link at the top of the forum in Transfans 2004 mode goes to a 404 error. However on the main page the link works.


Recorded! I'll try and fix that for the next release.
 

Best First

User avatar

Posts: 9748
Joined: Tue Oct 17, 2000 11:00 pm
Location: Manchester, UK

King of the, er, Kingdom.

More Top
Thu Jun 13, 2013 8:49 pm

Pops can't log in apparently.

I say apparently but he is sat opposite me right now so it's more like definitely.
 

Kaylee
More venomous than I appear

User avatar

Posts: 4071
Joined: Thu Oct 26, 2000 12:00 am
Location: Ashford, Kent, UK.

Big Honking Planet Eater

More Top
Fri Jun 14, 2013 6:09 am

Best First wrote:Pops can't log in apparently.

I say apparently but he is sat opposite me right now so it's more like definitely.


hm, I wonder if it's a cookies issue. Could you, please, ask him to try again in Private Browser mode (Chrome- Incognito, IE- InPrivate) and see if that makes a difference?
 

snarl

Posts: 2645
Joined: Tue Oct 24, 2000 11:00 pm
Location: London

Over Pompous Autobot Commander

More Top
Thu Jun 20, 2013 8:05 pm

working now, don't know what the problem was.

Image

Kaylee
More venomous than I appear

User avatar

Posts: 4071
Joined: Thu Oct 26, 2000 12:00 am
Location: Ashford, Kent, UK.

Big Honking Planet Eater

More Top
Fri Jun 21, 2013 8:17 am

snarl wrote:working now, don't know what the problem was.


Hm, how odd. Let me know if it happens again :)
 

Best First

User avatar

Posts: 9748
Joined: Tue Oct 17, 2000 11:00 pm
Location: Manchester, UK

King of the, er, Kingdom.

More Top
Fri Jun 21, 2013 6:07 pm

Howdy.

I was browsing the comics section earlier. Firstly i noticed that the final breadcrumb on the front page (which was Man of Iron) wasn't acting as a link.

Once in I noticed that all the sub-categories except UK G1 seem to have been lost (e.g Dreamwave G1, Armada etc, IDW..) so now it's all just one long continuum.

Also for the one that does exist the sub category intro is at the bottom of the page when i think it would probably make more sense at the top.

I think it would also be good for the issue number to appear alongside the title

Lastly (altho i'll keep playing :) ) is there a way to make sub categories with large amounts of issues (e.g UK G1, which would be huge even with the removal of the stuff that currently folded in) more navigable - i.e say i want to find issue 32, or Wrath of Grimlock, is there a way i can search or navigate with that in mind? This may just be me being dumb.

Not an urgent fix as i think the board is the priority - but would be nice to address so we can make the most of the lovely CMS.

Thanks again.
 

Kaylee
More venomous than I appear

User avatar

Posts: 4071
Joined: Thu Oct 26, 2000 12:00 am
Location: Ashford, Kent, UK.

Big Honking Planet Eater

More Top
Sat Jun 22, 2013 7:10 pm

Yarp, that's all doable. I wrote a little nosh code to bulk-insert the reviews, I can tweak it as necessary, nuke the content an then rerun the import. My laptop had to go back to the Lenovo mothership for repairs,so maybe next week :)
 

Bumblebot

Posts: 93
Joined: Mon Mar 11, 2002 12:00 am
Location: somewhere. out there?

Decepticon Cannon Fodder

More Top
Fri Jan 02, 2015 12:06 pm

Not sure if this'll work. Or if this is the right place to post this, but:

Tried to post a topic in GD just now and was logged out when I clicked 'submit'. Topic was related to the fact that the board seems to have reset itself to last saturday, as my actual last log in was not last saturday but yesterday.

Bumblebot

Posts: 93
Joined: Mon Mar 11, 2002 12:00 am
Location: somewhere. out there?

Decepticon Cannon Fodder

More Top
Sat Jan 03, 2015 12:30 pm

Further to yesterday's strangeness:

The board now seems to have caught up with itself, showing posts made since last saturday. Very weird!


Return to Website Info and Support

Who is online

Users browsing this forum: No registered users and 1 guest